What are you listening to?
#1


Reply
#2


Reply
#3


Reply
#4
They don't seem to be embedding properly

Edit-

It seems the issue is you can't use the short "share" links which have "youtu.be/.........."

It also seems you can't use the longer ones that may result from being in your favorites or a playlist, they look like this:
https://www.youtube .com/watch?v=moFiaQPCl04&list=RDmoFiaQPCl0ytucyu4&pLart_radio=1&t=3

I think that it needs to be the standard clean url like this: https://www.youtube .com/watch?v=EtYre1GABak

But trying a few different links, even that isn't always working, so who knows





Reply
#5
Can’t get enough of this incredible muso

[video=youtube]https://youtu.be/Wv0CJlnJlWk[/video]
Reply
#6
Froth - Oaxaca

https://www.youtube.com/watch?v=khS-eE268E0



Reply
#7


Reply
#8


Reply
#9
Music 
(R&B)

Everything by Anders:





Other tracks (can only put 1 video per post):

Rain:
https://www.youtube.com/watch?v=olheMVUTgCM

Diamonds:
https://www.youtube.com/watch?v=bZ8wSXLAEWI

Take it Back:
https://www.youtube.com/watch?v=M7QzuXSb4Bk

December:
https://www.youtube.com/watch?v=UTOMV-xVKFM

=================

Thank me later when the girl asks who it is
Reply
#10


Reply
#11
https://www.youtube.com/user/sonneimmage

This youtube channel i've recently discovered. It's a compilation of electronic synthesizer music from the 70s, and 80s. It's something different, and the music is very mellow, relaxing, and peaceful. Some of you may enjoy it.
Reply
#12
Getting into The Cure again

http://www.youtube.com/watch?v=ijxk-fgcg7c
Reply
#13


Reply
#14
Hope we can figure out this embedding issue.

Anyone have any thoughts?
Reply
#15




(06-03-2019, 04:40 AM)GlobalMan Wrote: Hope we can figure out this embedding issue.

Anyone have any thoughts?

When creating a new post the bottom ribbon has a film icon next to a smiley face, will have a drop down menu where you can click youtube as the source and copy the youtube link it'll embed
Reply
#16
(06-03-2019, 04:43 AM)kaotic Wrote:



(06-03-2019, 04:40 AM)GlobalMan Wrote: Hope we can figure out this embedding issue.

Anyone have any thoughts?

When creating a new post the bottom ribbon has a film icon next to a smiley face, will have a drop down menu where you can click youtube as the source and copy the youtube link it'll embed

Yeah that part no problem, it's that they don't always embed or play properly even doing it correctly on our end.
Reply
#17
(06-03-2019, 04:46 AM)GlobalMan Wrote:
(06-03-2019, 04:43 AM)kaotic Wrote: GlobalManHope we can figure out this embedding issue.

Anyone have any thoughts?

When creating a new post the bottom ribbon has a film icon next to a smiley face, will have a drop down menu where you can click youtube as the source and copy the youtube link it'll embed

Yeah that part no problem, it's that they don't always embed or play properly even doing it correctly on our end. Look at my post earlier in the thread

Hm, I used the link direct from the browser for my link, have you tried a diff browser?
Reply
#18
So your video displays for you? I will try different browser. Seems something was changed since I posted before, all the links look different. Maybe I F'd it up and need to un F it
Reply
#19
Unironically listening to this right now.




Also as a workaround for embedding, until the issue is fixed, add:
Code:
&feature=youtu.be
to the end of your link. So
Code:
https://www.youtube.com/watch?v=RPX44xvUmFA
becomes
Code:
https://www.youtube.com/watch?v=RPX44xvUmFA&feature=youtu.be
Reply
#20


Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)