Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Broken thread
#1
Don't know where to post it. Some threads on this forum don't work properly. For example, in the forum overview you can see that there is a new post in the Indonesia Thread but once you open the thread, the post is not visible. I have observed this multiple times over the last months. Would be good if it can be fixed.
[-] The following 2 users Like Bateman's post:
  • whiteknightrises, 262
Reply
#2
Yes so was wondering the same. That was my post in the Indonesia thread that isn't showing up.
Reply
#3
I've seen this problem before in another forum. Its actually a bug with the "MyBB" forum host. Your post is there but you can't view it until some other posts are made after it, then the new page becomes viewable. Its intermittent, meaning some people can view the the page with the post, others cannot and it throws them to the first page in the thread. The way the problem was corrected was updating to a newer version of the MyBB forum. But when I saw it happen before, it was several years ago, I just assumed forums today would be using an updated version. But its the exact same problem I saw before. But I wasn't a moderator so I wasn't involved in fixing it, I just remember people talking about it.
[-] The following 2 users Like Jason55's post:
  • 262, 20Nation
Reply
#4
Thanks Jason I'll look into updating the MyBB and get this problem fixed.
[-] The following 2 users Like 20Nation's post:
  • Bateman, 262
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)